Der Exchange Sensor gibt den Fehlerstatus "Could not read ..." aus


Der Fehler "Could not read..." bedeutet, dass kein Status ausgelesen werden kann. Dies liegt in 99% aller Fälle an der fehlenden Powershell V2.0



Um herauszufinden welche Powershell Version installiert ist können Sie folgendes tun:


Führen Sie den Befehl $PSVersionTable  auf Ihrer PowerShell aus.
-> Wenn Version 1 installiert ist, existiert dieser Befehl nicht
-> Bei Version 2 sehen Sie im Feld PSVersion die Nummer 2.0


Wenn die Powershell V2.0 fehlt, installieren Sie diese bitte nach. Nach erfolgreicher Installation bitte alle Server-Eye Dienste neustarten. Danach kann der Status ausgelesen werden.


Ist die V2.0 installiert und es wird trotzdem der Fehler "Could not read..." ausgegeben, ziehen Sie bitte die Server-Eye Logfiles und schicken Sie diese an unseren Support unter support@server-eye.de