Der Sensor Mailstore meldet folgende Fehler in meinem OCC:

  • Die verwendeten Zugangsdaten sind nicht korrekt.
  • Es ist ein Fehler während dem Abrufen der Archiv-Jobs aufgetreten
  • Es ist ein Fehler während dem Abrufen der Stores aufgetreten
  • Es ist ein Fehler während dem Abrufen der Lizenz Infos aufgetreten


Lösung

Du kannst mit dem offiziellen MailStore API-Tester prüfen, ob deine Zugangsdaten korrekt sind und somit die API-Abrufe funktionieren sollten. 


Download

Dieser wird zwar von Mailstore selbst nicht mehr unterstützt, Tests funktionieren allerdings nach wie vor. Du kannst das Tool hier finden: https://kits.saar-storage.de/s/S8xLRKsQLm76sSs


Beachte bitte, dass du die Einstellung unter "URL" änderst: 

Von:  https://localhost:8463/JSON/Invoke/GetUserInfo (Veraltet)

In: https://localhost:8463/api/Invoke/GetUserInfo (Aktuell)


Weitere Informationen

Infos zum API-Tester: http://de.help.mailstore.com/Administration_API_-_Using_the_API 

API-Referenz mit den möglichen Befehlen: https://help.mailstore.com/en/spe/Management_API_-_Function_Reference 


Anmerkung zu Kennwörtern:

Die MailStore-API kann möglicherweise komplexe Kennwörter nicht verarbeiten. Bitte versuche daher zunächst alphanumerische Kennwörter. (Also diese Zeichen: A-Z, a-z, 0-9)


Mailstore SPE (Service Provider Edition) 

In Mailstore SPE ist eine Möglichkeit zum Testen der Mailstore API bereits integriert 


Wenn alles nichts hilft:

Sollte dies dein Problem nicht lösen, wende dich sich bitte per Mail an unseren Support.