Von Server-Eye werden folgende Betriebssysteme unterstützt:


  • Windows 7
  • Windows 8.1
  • Windows 10
  • Windows 2008 Server ab Service Pack 2
  • Windows 2008 R2 Server ab Service Pack 1
  • Windows Small Business Server 2011 ab Service Pack 1
  • Windows 2012 Server
  • Windows 2012 R2 Server
  • Windows 2016 Server


Um Server-Eye zu nutzen ist von mindestens einem Rechner in Ihrem Netzwerk eine permanente Internetverbindung notwendig.


Hinweis zum .NET Framework


ACHTUNG: Für den reibungslosen Betrieb von Server-Eye muss auf jeder Plattform, auf der das Server-Eye Setup installiert werden soll, zwingend Microsoft .NET Framework Version 4.7 mit Service Pack 1 vorhanden sein.


Systemvoraussetzungen Antivirus & Patch Management


Unsere Module unterstützen folgende Betriebsysteme:

Server: Ab Windows Server 2008 R2 SP1 aufwärts
Client: Windows 7, Windows 8.1, Windows 10


ACHTUNG: Für Patch Management wird zusätzlich dazu aktuell noch das .NET 3.5.1 benötigt. Ohne diese Version kommt es zu einer Fehlermeldung.

FAQ-> Error Meldung - bRCT execution failed with exit code -2146232576